TRUCOS DE EXCEL

10 Funciones básicas para sumar en Excel

10 Funciones básicas para sumar en Excel

10 Funciones básicas para sumar en Excel

En el video se presentan 10 funciones básicas para sumar en Excel utilizando funciones como SUMAR.SI y SUMAR.SI.CONJUNTO. A continuación se enumera cada función, junto con la sintaxis empleada en el video para cada ejercicio:

1) Sumar celdas mayores a: =SUMAR.SI(C5:C9;»>5″)
2) Sumar celdas menores a: =SUMAR.SI(C5:C9;»<5″)
3) Sumar celdas que comienzan con: =SUMAR.SI(C5:C9;»In*»;D5:D9)
4) Sumar celdas que terminan con: =SUMAR.SI(C5:C9;»*el»;D5:D9)
5) Sumar celdas que contengan: =SUMAR.SI(C5:C9;»*cio*»;D5:D9)
6) Sumar celdas que no contengan: =SUMAR.SI(C5:C9;»<>*cio*»;D5:D9)
7) Sumar celdas que contengan texto específico: =SUMAR.SI(C5:C9;»cio»;D5:D9)
8) Sumar celdas que no contengan texto específico: =SUMAR.SI(C5:C9;»<>cio»;D5:D9)
9) Sumar celdas en blanco: =SUMAR.SI(C5:C9;»»;D5:D9)
10) Sumar celdas que no estén en blanco: =SUMAR.SI(C5:C9;»<>»;D5:D9)

Adicionales:

11) Sumar celdas iguales a X o Y: =SUMAR.SI(C5:C9;»Desafiando»;D5:D9)+SUMAR.SI(C5:C9;»Excel»;D5:D9)
12) Sumar celdas entre dos números: =SUMAR.SI.CONJUNTO(C5:C9;C5:C9;»>=5″;C5:C9;»<=10″)

Puedes encontrar más de estas funciones en el freebook (libro digital gratuito) de Desafiando Excel «Guía básica para contar y sumar en Excel» en la tienda del sitio web: https://www.desafiandoexcel.com/tienda/

 

Te recomiendo ver el siguiente link con videos de trucos y consejos de Excel AQUÍ.

Salvo aclaración, todas las fórmulas y macros de este sitio están configuradas para aplicarse sobre la celda A1. Algunas fórmulas se encuentran encerradas entre llaves {} debido a que son fórmulas matriciales. Estas llaves no deben introducirse tecleándolas, sino que se generan automáticamente al aceptar la fórmula pulsando Control+Shift+Enter al mismo tiempo. Las fórmulas de este sitio son compatibles con versiones de Microsoft Excel® 2010 o superiores.